eltrakon - komputery, serwis, oprogramowanie
: Auto Komis : Monitory NEC : Fotografia Wydruki : Survival & Bushcraft Sklep :

Problem z Super Coolscan 900 ED

Problem z Super Coolscan 900 ED

Postprzez Mirek » piątek, 3 lipca 2015, 18:42

Może ktos z Was umiałby pomóc.
W/w skaner uruchomiłem na Win7 wg tego sposobu http://www.colorneg.com/XP/Vista/7/driver-for-64-Bit-Windows/Coolscan/Nikon-Scan/
Skaner komunikuje sie z Nikonscan 4.03, odpowiada na polecenia, ale:
1. nie widzi się z negatywem w ramce do małego obrazka. Wyrzuca polecenie w stylu "Usuń ramkę i spróbuj jeszcze raz" po czym wyświetla komunikat, że "nikon Scan was unable to find any active devices". Ramka jest na oko zupełnie w porządku, bez mechanicznych uszkodzeń.

2. Widzi się z negatywem w ramce do średniego, ale skanuje jak na obrazku:
Obrazek
Przestawianie opcji w programie nie przynosi efektu.

Czy ktoś z Was diagnozował już podobny problem? Czy ktoś z Was ma jakiekolwiek doświadczenia związane z podobnymi problemami?

Skaner jest nie mój, przyszedł do mnie na przechowanie od "niewłaściciela", który miał go wcześniej na przechowaniu. Nie wiem, jak teraz właścicielowi spojrzeć w oczy, bo uruchomiłem go dopiero po ponad miesiącu od otrzymania i ciężko się tłumaczyć, że to nie moja wina.

Ratuj, kto może!!!

Z góry bardzo dziękuję.
Mirek
Ranveer Singh

Avatar użytkownika
 
Posty: 3094
Dołączył(a): piątek, 2 sierpnia 2013, 23:44
Lokalizacja: Raszyn
Tytul konta (opis): Ranveer Singh

Re: Problem z Super Coolscan 900 ED

Postprzez cichy70 » sobota, 4 lipca 2015, 00:02

spróbuj vuescanem poskanowac na początek
telewizor na M42
muj ziewnik pokładowy
cichy70
szewc zabija szewca bumtarara

Avatar użytkownika
 
Posty: 1038
Dołączył(a): sobota, 3 sierpnia 2013, 19:19
Lokalizacja: Świebodzin
Tytul konta (opis): szewc zabija szewca bumtarara


Powrót do Skanowanie i obróbka cyfrowa

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 10 gości


cron